Installation

Prerequisites

aiogithub requires Python 3.5 or newer.

Installation of development versions

Currently, only development versions are available. You can install the current development version by running:

pip3.5 install -U setuptools
pip3.5 install git+https://github.com/reupen/aiogithub.git#egg=aiogithub